General Update

August 24, Mon
Affected Service: Website
  • Update
    - Insert the new videos on publications section at TV and RADIO pages (YouTube CDN)
    - Find new design for the website's menu
    - Embed RSS.app application for blog posts on every page before the footer
    - Delete the AddThis+ app from cloudflare
    - Check security inquiries on hardenize
    - Re check the whole website for any bugs and errors after the new menu design

    10:03, Aug 22 UTC
  • Update Scheduled
    An update is scheduled for your website at 23 August 01:30 PM - 03:00 PM GMT +2 - Your website will continue to be accessible

    10:05, Aug 22 UTC
  • Update Completed
    We have paused the update we may continue it in a short time

    12:54, Aug 24 UTC
Back to current status